Neo AES qui fonctionne plus (Résolu)

Aller en bas

Neo AES qui fonctionne plus (Résolu)

Message par Gege 4 le Dim 8 Nov 2015 - 22:41

J'ai une NEO AES "NEO AEC" qui était chez ma mère depuis plus de 10 ans , je me suis décidé l'été dernier à la ramener chez moi ou j'ai déjà une jap sur laquelle je joue tout le temps .
Entretemps j'ai acheté a otaku's un transfo vu que celui que j'ai trouvé dans un tiroir chez ma mère je savais plus s'il sortait d'une megadrive ou d'une neo , j'ai bien fait attention de commander un transfo pour "pro pow-e" comme mentionné sous la console .
Je n'ai aucun souvenir de la dernière fois ou je l'ai faite fonctionné , et s'il y avait ou pas un soucis , mais arrivé chez moi avec le nouveau transfo je branche , et rien , ni avec le transfo otaku's ni avec le transfo que j'avais ramené , et qui avait l'air de correspondre .
Est ce que vous connaissez une personne qui s'y connait et qui pourrait y jeter un oeil ? Merci


Dernière édition par Gege 4 le Mer 11 Nov 2015 - 22:32, édité 1 fois
avatar
Gege 4
Loose
Loose

Messages : 100
Date d'inscription : 07/11/2015
Age : 44
Localisation : Nice

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par azel le Dim 8 Nov 2015 - 23:06

T as une tof du modèle et de la carte mère stp,
Avant de l'envoyer on va essayé en éliminant des choses
avatar
azel
Mintissime !
Mintissime !

Messages : 1076
Date d'inscription : 26/10/2015
Localisation : Seine maritime 76

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par theWave le Dim 8 Nov 2015 - 23:50

Oui envoie les photos déjà, de dessous la console, et du transfo aussi.

_________________
Sanjuro a écrit:en Special Guest Star, WRC dans le rôle de theWave
ancien directeur du service de renseignements NGS, il a le bras long comme un anaconda sous stéroïdes, si un gros bonnet doit se coucher, c'est qu'il en a donné l'ordre.
avatar
theWave
Pièce unique
Pièce unique

Messages : 6280
Date d'inscription : 25/10/2015

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par Gege 4 le Lun 9 Nov 2015 - 21:38

Je fais ça demain merci à vous . yesss
avatar
Gege 4
Loose
Loose

Messages : 100
Date d'inscription : 07/11/2015
Age : 44
Localisation : Nice

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par azel le Lun 9 Nov 2015 - 21:52

ok !
avatar
azel
Mintissime !
Mintissime !

Messages : 1076
Date d'inscription : 26/10/2015
Localisation : Seine maritime 76

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par Gege 4 le Mar 10 Nov 2015 - 21:02

Voila quelques photos :





Le transfo de gauche est celui d'otaku's compatible avec les aes jap ou euro ou us à condition d'être pro pow-3/e et celui de droite c'est celui que j'ai ramené et qu'il me semble être celui de la neo.

Si dans un 1er temps ça peut vous donner des indications , merci à vous .


Dernière édition par Gege 4 le Mer 11 Nov 2015 - 9:50, édité 1 fois
avatar
Gege 4
Loose
Loose

Messages : 100
Date d'inscription : 07/11/2015
Age : 44
Localisation : Nice

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par azel le Mar 10 Nov 2015 - 21:12

tu peux faire une tof global de ta cm stp
ces deux transfo sont compatible pour une 3-5 :
PRO-POW-3 aka NEO-POW3 (Wall) : Input 100v : Output 10v@1A (Version 1) 11v@700ma (Version 2)
PRO-POW-E (Tabletop) : Input 110v-120v or 220v-240v : Output 10v@1A

l'ideal c'est d'avoir un transfo de megadrive 1 pal  pour ton model. Wink


Dernière édition par azel le Mar 10 Nov 2015 - 22:00, édité 1 fois
avatar
azel
Mintissime !
Mintissime !

Messages : 1076
Date d'inscription : 26/10/2015
Localisation : Seine maritime 76

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par Neox le Mar 10 Nov 2015 - 21:49

Tiens j'ai un transfo SODELEC qui a claqué le mois dernier également.
A l'époque je l'avais eu avec une Neo acheté chez Ayato (donc avant neo-ayato) genre en 97.
Le numéro de série est sensiblement dans la même zone que le tiens, et la carte mère est une 3-5 il me semble.

Et comme a chaque fois que je dois acheter une alim... Je vais chez http://fr.retrogamesupply.com (Même si je dois avouer que leurs fils sont trop court)
avatar
Neox
Loose
Loose

Messages : 139
Date d'inscription : 07/11/2015
Localisation : C'est comme un fist dans l'Atlantique!

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par Gege 4 le Mar 10 Nov 2015 - 22:52

@azel a écrit:tu peux faire une tof global de ta cm stp
ces deux transfo sont compatible pour une 3-5 :
PRO-POW-3 aka NEO-POW3 (Wall) : Input 100v : Output 10v@1A (Version 1) 11v@700ma (Version 2)
PRO-POW-E (Tabletop) : Input 110v-120v or 220v-240v : Output 10v@1A

l'ideal c'est d'avoir un transfo de megadrive 1 pal  pour ton model. Wink

Tu penses que c'est un pb d'alim ?

Il me semble que c'est celle que j'ai acheté dans un mag à toulouse ça devait être en 97 par la un peu comme pour neox , ultima games il me semble le nom du mag .

Je ferais une tof globale demain . Merci .
avatar
Gege 4
Loose
Loose

Messages : 100
Date d'inscription : 07/11/2015
Age : 44
Localisation : Nice

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par azel le Mar 10 Nov 2015 - 22:56

ok ! on vois demain !
tu l'as allumé sans la coque supérieur pour voir si la led rouge s'allume ?
ta péritel est comment ? bien branché en rgb ?
Wink
avatar
azel
Mintissime !
Mintissime !

Messages : 1076
Date d'inscription : 26/10/2015
Localisation : Seine maritime 76

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par Gege 4 le Mer 11 Nov 2015 - 10:20

Quelques photos supplémentaires :







J'espère qu'avec ces photos ça ira azel .:-)

Pour l'allumage j'avais inséré la carte mémoire de furtek qui a une led et qui s'allume au branchement de la console , mais ça n'a rien donné.

Pour la peritel je n'ai pas encore pu vérifier , mais comme apparemment elle ne s'allume pas ...

Tu penses que ça peut se jouer à une histoire de voltage , genre entre 9 et 10 v , ce genre de détail ?
avatar
Gege 4
Loose
Loose

Messages : 100
Date d'inscription : 07/11/2015
Age : 44
Localisation : Nice

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par azel le Mer 11 Nov 2015 - 12:08

ok ! peux tu enlever la coque sup et allumé pour voir ( sans la carte memoire et sans jeux) deja voir si la led console fait quelque chose !
pour tes alim ca devrait marché !
avatar
azel
Mintissime !
Mintissime !

Messages : 1076
Date d'inscription : 26/10/2015
Localisation : Seine maritime 76

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par Gege 4 le Mer 11 Nov 2015 - 20:53

Problème résolu , merci azel . yesss

Y'avait comme un faux contact au niveau de l'inter on/off p-e du au fait qu'elle n'avait pas fonctionné depuis très longtemps , du coup quand je l'avais essayé je poussais l'inter d'un coup et ça ne donnait rien .
C'est le fait de me demander de vérifier la led qui m'a fait pousser l'inter par à coups et c'est la que j'ai vu la led clignoter , et depuis tout est nickel . cheers

Merci encore Azel.
avatar
Gege 4
Loose
Loose

Messages : 100
Date d'inscription : 07/11/2015
Age : 44
Localisation : Nice

Revenir en haut Aller en bas

Re: Neo AES qui fonctionne plus (Résolu)

Message par azel le Mer 11 Nov 2015 - 20:58

De rien  on est la pour ça ! Wink
Tu peux mettre résolu dans ton titre stp !
avatar
azel
Mintissime !
Mintissime !

Messages : 1076
Date d'inscription : 26/10/2015
Localisation : Seine maritime 76

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum