-44%
Le deal à ne pas rater :
Lecteur de Cartes SD/Micro SD, USB Type C Micro USB OTG et Lecteur de ...
8.99 € 15.99 €
Voir le deal

Y a pas de son !!!!!!!!!

Aller en bas

Y a pas de son !!!!!!!!! Empty Y a pas de son !!!!!!!!!

Message par snkspirit le Lun 15 Juil - 21:26

Salut a tous Smile

j ai un petit problème de son avec un jeu MVS , je m explique :
La première fois que je branche ce jeu ( slot MVS + astro city ) je n ai pas de son . Après avoir enlever , remis , nettoyé les connectiques plusieurs fois , toujours pas de son .
Je décide donc de laisser tourner le jeu pendant une demi heure histoire de voir si ça vient ( dès fois qu un composant est besoin de chauffer ) mais rien ...... J éteint et rallume et la du son dès le départ . Je laisse tourner un moment pour voir si cela ne part pas mais tout reste ok .
J éteint de nouveau et rallume pour voir si tout fonctionne encore et la .... plus de son au démarrage ( logo neo geo ) mais par la suite le son est la ( présentation , jeu ) . J éteint et rallume encore une fois et la plus de son du tout ....
A votre avis d ou cela peut venir ?

_________________
Y'a pas de pierre dure, que des bras mous !!!
Y a pas de son !!!!!!!!! 1568904079-latest
snkspirit
snkspirit
Pièce unique
Pièce unique

Messages : 6104
Date d'inscription : 28/06/2017
Age : 41
Localisation : Attention d ' Angers ( 49 )

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par Bouz le Lun 15 Juil - 22:01

Pour éliminer toutes les pistes, je dois te demander si tu portes un appareil auditif.
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1102
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par snkspirit le Lun 15 Juil - 22:15

@Bouz a écrit:Pour éliminer toutes les pistes, je dois te demander si tu portes un appareil auditif.

Hein !!!!??? mrgreen

_________________
Y'a pas de pierre dure, que des bras mous !!!
Y a pas de son !!!!!!!!! 1568904079-latest
snkspirit
snkspirit
Pièce unique
Pièce unique

Messages : 6104
Date d'inscription : 28/06/2017
Age : 41
Localisation : Attention d ' Angers ( 49 )

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par bladerunner le Mar 16 Juil - 0:33

étant à l'ouest en électronique je n'aurais pas fait mieux face à ce genre de problème.

t'es bien mystérieux sur l'identité du jeu Suspect

_________________
FLICKR
bladerunner
bladerunner
Mintissime !
Mintissime !

Messages : 1802
Date d'inscription : 04/02/2017
Age : 41

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par Bouz le Mar 16 Juil - 8:58

Je ne suis pas spécialiste non plus, mais si on écarte la piste du sonotone défectueux et du connecteur encrassé, je ne vois que la soudure froide ou la piste coupée.
Mais encore une fois, c'est l'avis de quelqu'un qui essaie de réparer une télé depuis un an et demi.
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1102
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par snkspirit le Mar 16 Juil - 9:23

C est bien le problème qui me vient aussi a l esprit.....
Mais ce qui est bizarre c est que parfois j arrive à avoir du son.... scratch

_________________
Y'a pas de pierre dure, que des bras mous !!!
Y a pas de son !!!!!!!!! 1568904079-latest
snkspirit
snkspirit
Pièce unique
Pièce unique

Messages : 6104
Date d'inscription : 28/06/2017
Age : 41
Localisation : Attention d ' Angers ( 49 )

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par Tonio72 le Mar 16 Juil - 9:58

J'ai déjà eu un problème comme ça avec une MVS et en nettoyant les connecteurs au spray contact c'est revenu.
Mais bon je pense que tu l'a déjà fait.
Sinon ça peu être un faux contact vu que tu arrives parfois a avoir du son.
Tonio72
Tonio72
Near-mint
Near-mint

Messages : 767
Date d'inscription : 26/10/2015
Age : 37
Localisation : Sarthe

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par Joker le Mar 16 Juil - 11:13

J'ai un mvs de Aero2 sans son (ni cheveux ) mais je n'ai jamais testé de le laisser 30 minutes allumé .Par contre j'ai refait toutes les soudures de la plaque avec le son et toujours rien .Surement une rom HS ...

_________________
"Il est indispensable d'avoir une euro dans un setup arcade" :Raditz 2/02/2018.


Y a pas de son !!!!!!!!! Sign_m10

John Caffe le 25/09/2018:"Je comprends mieux ta remarque. Toi, t'es au moins ingénieur, et probablement inscrit à Mensa "
Joker
Joker
Scellé
Scellé

Messages : 3742
Date d'inscription : 01/10/2016
Age : 42
Localisation : Bordeaux

https://youtu.be/6u-tp2f_Pt8

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par Bouz le Mar 16 Juil - 17:13

C'est le côté aléatoire qui est zarbi. Plus qu'à vérifier le trafic sur les connecteurs à l'oscillo pour isoler la panne. Avec un peu de chance, c'est peut-être juste une ligne d'alimentation qui déconne et pas un chip.
Il y a un gars qui a un blog ici et qui manque de trucs pétés en ce moment Rolling Eyes
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1102
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par snkspirit le Mar 16 Juil - 17:27

Oui , il n y aurait pas de son du tout j aurai pensé a une soudure ou une piste coupée mais ca revient de temps a autre .... c est bizarre ......

_________________
Y'a pas de pierre dure, que des bras mous !!!
Y a pas de son !!!!!!!!! 1568904079-latest
snkspirit
snkspirit
Pièce unique
Pièce unique

Messages : 6104
Date d'inscription : 28/06/2017
Age : 41
Localisation : Attention d ' Angers ( 49 )

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par snkspirit le Mar 16 Juil - 17:32

Je viens de lancer le jeu , et j ai du son direct ptdr

_________________
Y'a pas de pierre dure, que des bras mous !!!
Y a pas de son !!!!!!!!! 1568904079-latest
snkspirit
snkspirit
Pièce unique
Pièce unique

Messages : 6104
Date d'inscription : 28/06/2017
Age : 41
Localisation : Attention d ' Angers ( 49 )

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par Bouz le Mar 16 Juil - 21:35

@snkspirit a écrit:Oui , il n y aurait pas de son du tout j aurai pensé a une soudure ou une piste coupée mais ca revient de temps a autre .... c est bizarre ......

C'est ce qui fait le charme des soudures froides. Le caractère aléatoire :-/

@snkspirit a écrit:Je viens de lancer le jeu , et j ai du son direct ptdr

Tu ne m'as pas répondu pour le coup du sonotone (oui, je suis lourd, merci).
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1102
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par snkspirit le Mar 16 Juil - 21:59

bon , j ai démonté la cartouche et sorti les PCB et visiblement c est un peu crado ..... Je penche donc plus pour un problème de connectique .
Quelqu’un connait un produit efficace et facile a se procurer ?

_________________
Y'a pas de pierre dure, que des bras mous !!!
Y a pas de son !!!!!!!!! 1568904079-latest
snkspirit
snkspirit
Pièce unique
Pièce unique

Messages : 6104
Date d'inscription : 28/06/2017
Age : 41
Localisation : Attention d ' Angers ( 49 )

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par Bouz le Mar 16 Juil - 22:15

Alcool isopropylique? Plus facile à acheter qu'à écrire. C'est ce que nos amis anglophones appellent de l'IPA.
J'utilise ça avec des cotons tiges (en bambou pour sauver la planète):
Alcool Isopropylique 99,9% Liquide 500ml - nettoyant Universel https://www.amazon.fr/dp/B07FYFXCDP/ref=cm_sw_r_cp_apa_i_jaJlDbYNTVGGV
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1102
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par snkspirit le Mar 16 Juil - 22:22

ok , merci
c est pas trop agressif ?

_________________
Y'a pas de pierre dure, que des bras mous !!!
Y a pas de son !!!!!!!!! 1568904079-latest
snkspirit
snkspirit
Pièce unique
Pièce unique

Messages : 6104
Date d'inscription : 28/06/2017
Age : 41
Localisation : Attention d ' Angers ( 49 )

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par Bouz le Mar 16 Juil - 23:51

Non, pas agressif, j'ai vu pas mal de vidéos de gens sérieux qui s'en servent. Pour ce que ça vaut, je m'en sers aussi.
Ça a l'avantage de sécher très vite (très très vite), donc tu peux vite remettre sous tension.
Si très sale, alors IPA + brosse à dents pour commencer.
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1102
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

Y a pas de son !!!!!!!!! Empty Re: Y a pas de son !!!!!!!!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum