[Recassé] Son qui apparait et disparait sur slot MV1FS

Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Bouz Ven 14 Aoû 2020 - 19:53

Hello,

Mon slot fait la tête depuis 1 semaine. Le son va et vient. J'ai cru à un souci de connectique ou d'alimentation, mais après quelques tests plus approfondis:
- les tensions sont bonnes
- Le Jukebox de l'Unibios se met en erreur quand j'essaie de le lancer
- C'est le cas sur toutes les cartouches testées

=> Ca sent le problème matériel / traces / connecteur, pas le circuit d'amplification => si vous avez une idée des choses à tester dans ce cas, je suis preneur! J'ai bien un MV1B, mais j'aime bien mon Unibios et mon son stéréo!


Dernière édition par Bouz le Jeu 22 Avr 2021 - 22:37, édité 2 fois (Raison : Plus résolu)
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1779
Date d'inscription : 11/06/2019
Age : 43
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Kategohi Ven 14 Aoû 2020 - 20:36

Première  chose vérifie ton potar.
Ton installation est elle convenable pour sortir le stéréo?
Sur le fs tu peux sortir des rca sur le coté il me semble.

Il est amplifié oui.
Kategohi
Kategohi
Near-mint
Near-mint

Messages : 531
Date d'inscription : 23/12/2015
Age : 43

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Bouz Ven 14 Aoû 2020 - 21:34

Je sors en mono sur le connecteur JAMMA et en stéréo sur le connecteur en ligne à gauche du PCB.
Je n'ai de son nulle part. Le switch sur le PCB est en mode mono.
Dans la mesure où le Jukebox affiche une erreur, je ne pense pas que ce soit sur le circuit analogique, malheureusement.
J'ai l'impression que je vais devoir sortir tout mon attirail et tracer toutes les pistes au testeur de continuité.
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1779
Date d'inscription : 11/06/2019
Age : 43
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Kategohi Ven 14 Aoû 2020 - 21:54

Oui il y a des chances.
Essaye de voir si ton slot n'est pas en court-cicuit car ça sent ce genre de panne.

2 pattes qui se touchent en solder side possible scratch
Kategohi
Kategohi
Near-mint
Near-mint

Messages : 531
Date d'inscription : 23/12/2015
Age : 43

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Bouz Ven 14 Aoû 2020 - 23:24

Ok, bonne idée, je vais regarder ça. Il est monté sur une planche, mais une cochonnerie s'est peut-être glissée quelque part.

Merci!
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1779
Date d'inscription : 11/06/2019
Age : 43
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Bouz Mer 4 Nov 2020 - 23:03

Je me suis lancé dans une opération capkit d'envergure, sur des vieux PCB achetés partiellement HS sur eBay.
Ne me sentant plus pisser, j'ai décidé de capkiter mon slot MV1FS tant qu'à y être.
Pour lister les condos à changer, j'ai démonté le support de cartouche qui est enfiché sur la carte mère. Et aujourd'hui, en testant par acquit de conscience, le son est revenu!
Conclusion: mauvais contact dans le connecteur carte à carte!
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1779
Date d'inscription : 11/06/2019
Age : 43
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Bouz Jeu 22 Avr 2021 - 22:37

Et aujourd'hui (enfin hier), ayant assez avancé mes travaux dans la maison, j'ai été en mesure de redémarrer les bornes.
Et là, surprise: le son de mon slot MVS a de nouveau disparu!
J'ai démonté la carte qui hoste le connecteur de cartouche, j'ai tout passé à la bombe à contacts, j'ai tout remonté, et ça marchait (hier soir).
Ce matin, je remets ça dans la borne, et bim, ça ne marche plus (toujours l'erreur du jukebox de l'Unibios, ou une erreur z80 si je ne fais pas sauter les hw tests au démarrage).
J'ai mis mon MV-1B à la place, et je trouvais que le son sifflait.
J'ai mis un World Rally dans ma borne, réglé à 5V tout pile, et pareil. Ca sent le problème de filtre sur l'alim.. Et là, à la fin de ma partie, écran noir et message "Power failure". Bon, déjà, je trouve ça classe qu'un jeu affiche un truc pareil.
Je regarde les tensions... elle est retombée à 4.6V sur le connecteur et à 4.8V sur l'alim.
Conclusion: l'alim n'est plus régulée!!!!
J'espère que de n'est pas elle qui m'a flingué mon slot MVS!
J'en commande une, mais ça sent le slot pas facile à réparer! :-(
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1779
Date d'inscription : 11/06/2019
Age : 43
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par theWave Ven 23 Avr 2021 - 13:29

Les potards de slots mvs font aussi des faux contacts qq fois. A surveiller aussi.

Si le +5v est a 4,6 il y a des chances que le 12v du son soit aussi effondré.

_________________
Sanjuro a écrit:en Special Guest Star, WRC dans le rôle de theWave
ancien directeur du service de renseignements NGS, il a le bras long comme un anaconda sous stéroïdes, si un gros bonnet doit se coucher, c'est qu'il en a donné l'ordre.
theWave
theWave
Pièce unique
Pièce unique

Messages : 8684
Date d'inscription : 25/10/2015

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Bouz Ven 23 Avr 2021 - 14:15

L'erreur z80 indique plus grave que juste un potar, malheureusement. Elle se situe bien en amont du circuit d'amplification.
J'ai essayé avec une autre alim, et mêmes résultats. C'est bien le slot qui a pris Sad.
En attendant, je me passe les nerfs sur Daytona USA Smile.
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1779
Date d'inscription : 11/06/2019
Age : 43
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Joker Ven 23 Avr 2021 - 15:47

@Bouz a écrit:L'erreur z80 indique plus grave que juste un potar, malheureusement. Elle se situe bien en amont du circuit d'amplification.
J'ai essayé avec une autre alim, et mêmes résultats. C'est bien le slot qui a pris Sad.
En attendant, je me passe les nerfs sur Daytona USA Smile.
Ddddayyyytonaaaaaa!Cette borne que de souvenir en link a 8 dans le sous sol de Virgin Bordeaux ! J’aimerais bien en trouver une .

_________________
"Il est indispensable d'avoir une euro dans un setup arcade" :Raditz 2/02/2018.


[Recassé] Son qui apparait et disparait sur slot MV1FS Sign_m10

John Caffe le 25/09/2018:"Je comprends mieux ta remarque. Toi, t'es au moins ingénieur, et probablement inscrit à Mensa "
Joker
Joker
Scellé
Scellé

Messages : 3855
Date d'inscription : 01/10/2016
Age : 43
Localisation : Bordeaux

https://youtu.be/6u-tp2f_Pt8

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Tonio72 Ven 23 Avr 2021 - 19:31

J'ai eu longtemps une tension à 4,6 v sur ma borne avant que ça lache et de tout refaire avec un CRT, un supergun et une alim small cab. Ca n'a pas causer de problème sur mon slot MVS par contre c'était impossible de lancer du CPS 3 avec.
Tonio72
Tonio72
Near-mint
Near-mint

Messages : 817
Date d'inscription : 26/10/2015
Age : 37
Localisation : Sarthe

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Bouz Ven 23 Avr 2021 - 23:20

Le souci n'est pas qu'elle soit basse, mais qu'elle ne soit pas régulée. J'ai observé les tensions en jouant à World Rally, et je voyais la tension s'effondrer. Je l'ai remontée, elle a tenu, et quand j'ai rebooté le PCB, elle est montée à 5.2V.
En fait, c'est la roulette russe. Si on la règle alors qu'elle est en chute, elle risque de provoquer une surtension à l'allumage.
Je ne sais pas si c'est ce qui a flingué mon slot à la longue, mais j'en ai commandé une autre et celle-là va aller au recyclage!
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1779
Date d'inscription : 11/06/2019
Age : 43
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Bouz Sam 24 Avr 2021 - 11:28

@Joker a écrit:
@Bouz a écrit:L'erreur z80 indique plus grave que juste un potar, malheureusement. Elle se situe bien en amont du circuit d'amplification.
J'ai essayé avec une autre alim, et mêmes résultats. C'est bien le slot qui a pris Sad.
En attendant, je me passe les nerfs sur Daytona USA Smile.
Ddddayyyytonaaaaaa!Cette borne que de souvenir en link  a 8 dans le sous sol de Virgin  Bordeaux ! J’aimerais bien en trouver une .

Quand on n'a pas la borne mais qu'on a très envie...
Mon setup jeux de voiture... (avec les boutons pour Daytona)
[Recassé] Son qui apparait et disparait sur slot MV1FS 20210411
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1779
Date d'inscription : 11/06/2019
Age : 43
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par shadowfox Sam 24 Avr 2021 - 13:20

@Bouz un petit travail au pistolet à peinture et ton setup pourrait de suite avoir beaucoup plus de gueule. Wink

_________________
Ma chaine YouTube : Arcade Zap
[Recassé] Son qui apparait et disparait sur slot MV1FS Sign_c10[Recassé] Son qui apparait et disparait sur slot MV1FS Sign_l11    [Recassé] Son qui apparait et disparait sur slot MV1FS Arcade10
shadowfox
shadowfox
Scellé
Scellé

Messages : 2715
Date d'inscription : 03/03/2016
Age : 32
Localisation : DTC

https://www.youtube.com/channel/UCeLMrbfrQ2ybTej6728Eafw

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Joker Sam 24 Avr 2021 - 16:42

@Bouz a écrit:
@Joker a écrit:
@Bouz a écrit:L'erreur z80 indique plus grave que juste un potar, malheureusement. Elle se situe bien en amont du circuit d'amplification.
J'ai essayé avec une autre alim, et mêmes résultats. C'est bien le slot qui a pris Sad.
En attendant, je me passe les nerfs sur Daytona USA Smile.
Ddddayyyytonaaaaaa!Cette borne que de souvenir en link  a 8 dans le sous sol de Virgin  Bordeaux ! J’aimerais bien en trouver une .

Quand on n'a pas la borne mais qu'on a très envie...
Mon setup jeux de voiture... (avec les boutons pour Daytona)
[Recassé] Son qui apparait et disparait sur slot MV1FS 20210411
Jolie set up bien roots

@shadowfox a écrit:@Bouz un petit travail au pistolet à peinture et ton setup pourrait de suite avoir beaucoup plus de gueule. Wink
Je ne comprends pas c’est pas un guncab !😜

_________________
"Il est indispensable d'avoir une euro dans un setup arcade" :Raditz 2/02/2018.


[Recassé] Son qui apparait et disparait sur slot MV1FS Sign_m10

John Caffe le 25/09/2018:"Je comprends mieux ta remarque. Toi, t'es au moins ingénieur, et probablement inscrit à Mensa "
Joker
Joker
Scellé
Scellé

Messages : 3855
Date d'inscription : 01/10/2016
Age : 43
Localisation : Bordeaux

https://youtu.be/6u-tp2f_Pt8

Revenir en haut Aller en bas

[Recassé] Son qui apparait et disparait sur slot MV1FS Empty Re: [Recassé] Son qui apparait et disparait sur slot MV1FS

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum