-47%
Le deal à ne pas rater :
Réduction de 47% sur la souris gaming Razer Viper Ultimate
79.99 € 149.99 €
Voir le deal

[Résolu] Son qui apparait et disparait sur slot MV1FS

Aller en bas

[Résolu] Son qui apparait et disparait sur slot MV1FS Empty [Résolu] Son qui apparait et disparait sur slot MV1FS

Message par Bouz le Ven 14 Aoû 2020 - 19:53

Hello,

Mon slot fait la tête depuis 1 semaine. Le son va et vient. J'ai cru à un souci de connectique ou d'alimentation, mais après quelques tests plus approfondis:
- les tensions sont bonnes
- Le Jukebox de l'Unibios se met en erreur quand j'essaie de le lancer
- C'est le cas sur toutes les cartouches testées

=> Ca sent le problème matériel / traces / connecteur, pas le circuit d'amplification => si vous avez une idée des choses à tester dans ce cas, je suis preneur! J'ai bien un MV1B, mais j'aime bien mon Unibios et mon son stéréo!


Dernière édition par Bouz le Mer 4 Nov 2020 - 23:04, édité 1 fois (Raison : Résolu)
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1376
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Résolu] Son qui apparait et disparait sur slot MV1FS Empty Re: [Résolu] Son qui apparait et disparait sur slot MV1FS

Message par Kategohi le Ven 14 Aoû 2020 - 20:36

Première  chose vérifie ton potar.
Ton installation est elle convenable pour sortir le stéréo?
Sur le fs tu peux sortir des rca sur le coté il me semble.

Il est amplifié oui.
Kategohi
Kategohi
Near-mint
Near-mint

Messages : 528
Date d'inscription : 23/12/2015
Age : 42

Revenir en haut Aller en bas

[Résolu] Son qui apparait et disparait sur slot MV1FS Empty Re: [Résolu] Son qui apparait et disparait sur slot MV1FS

Message par Bouz le Ven 14 Aoû 2020 - 21:34

Je sors en mono sur le connecteur JAMMA et en stéréo sur le connecteur en ligne à gauche du PCB.
Je n'ai de son nulle part. Le switch sur le PCB est en mode mono.
Dans la mesure où le Jukebox affiche une erreur, je ne pense pas que ce soit sur le circuit analogique, malheureusement.
J'ai l'impression que je vais devoir sortir tout mon attirail et tracer toutes les pistes au testeur de continuité.
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1376
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Résolu] Son qui apparait et disparait sur slot MV1FS Empty Re: [Résolu] Son qui apparait et disparait sur slot MV1FS

Message par Kategohi le Ven 14 Aoû 2020 - 21:54

Oui il y a des chances.
Essaye de voir si ton slot n'est pas en court-cicuit car ça sent ce genre de panne.

2 pattes qui se touchent en solder side possible scratch
Kategohi
Kategohi
Near-mint
Near-mint

Messages : 528
Date d'inscription : 23/12/2015
Age : 42

Revenir en haut Aller en bas

[Résolu] Son qui apparait et disparait sur slot MV1FS Empty Re: [Résolu] Son qui apparait et disparait sur slot MV1FS

Message par Bouz le Ven 14 Aoû 2020 - 23:24

Ok, bonne idée, je vais regarder ça. Il est monté sur une planche, mais une cochonnerie s'est peut-être glissée quelque part.

Merci!
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1376
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Résolu] Son qui apparait et disparait sur slot MV1FS Empty Re: [Résolu] Son qui apparait et disparait sur slot MV1FS

Message par Bouz le Mer 4 Nov 2020 - 23:03

Je me suis lancé dans une opération capkit d'envergure, sur des vieux PCB achetés partiellement HS sur eBay.
Ne me sentant plus pisser, j'ai décidé de capkiter mon slot MV1FS tant qu'à y être.
Pour lister les condos à changer, j'ai démonté le support de cartouche qui est enfiché sur la carte mère. Et aujourd'hui, en testant par acquit de conscience, le son est revenu!
Conclusion: mauvais contact dans le connecteur carte à carte!
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1376
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Résolu] Son qui apparait et disparait sur slot MV1FS Empty Re: [Résolu] Son qui apparait et disparait sur slot MV1FS

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum