[WIP] deux Royal Video Special 25 [1/2]

Page 5 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par raditz le Mar 30 Mai 2017 - 9:39

Pas con le coup de l'alimentation.

raditz
Pièce unique
Pièce unique

Messages : 4036
Date d'inscription : 25/10/2015

https://www.instagram.com/geraldino_fabrini_raditz/

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Mar 30 Mai 2017 - 10:21

@raditz a écrit:Pas con le coup de l'alimentation.
Je ne vois que cette probabilité Wink
avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Laucops le Jeu 1 Juin 2017 - 19:34

Désolé de pas avoir donné de niouzes, j'étais un peu débordé.

Et merci beaucoup pour ta ténacité Greg (ainsi que pour la photo de l'écran qui est très ressemblant au mien, c'est aussi un videocolor a59eas13x01 ?)

J'avais pensé à l'alimentation, du coup j'avais essayé l'alim de la 2è borne (jvh sps500 au lieu de sps1000 pour la première), mais problème rigoureusement identique.
Du coup où-dois-je contrôler la tension ? sur la platine ou sur les cosses qui viennent de l'alim ?

Par ailleurs, j'ai fait encore une bonne batterie d'essais et voilà où on est (je spoile : ça se termine mal)

J'avais mis un des deux écrans à la bronzette comme tu me l'avais conseillé et j'avais obtenu un résultat en net progrès en remontant le bordel puis en remettant un coup de stick dégauss.
Je vous laisse constater.



Plus que deux petits taches dans les coins haut/droite et bas/gauche.

Je me suis dit que j'allais sortir les deux au soleil, pour voir si le problème finissait par disparaître complètement sur chaque écran, ce que j'ai fait pendant 2h. En remontant après coup, je me suis aperçu qu'il n'y avait plus de progrès: statu quo (comme sur la photo précédente pour l'un des écrans, quant à l'autre ça restait pareil que sur la photo de mon message du 24 mai donc pas terrible du tout).

J'ai donc continué à faire des essais, du style :
- changer d'alim
- changer la position de la platine : à gauche, à droite. Faut voir qu'elle est presque au contact du yoke dans cette borne, c'est vraiment très très quiché, comme on le voit sur cette photo.
- j'ai aussi fait passer le fil de la tétine différemment, je me suis dit que s'il passait autour du yoke ça risquait de créer un petit champ magnétique mais sans résultat.

C'est là qu'a eu lieu le drame.
j'avais oublié de débrancher un câble et quand j'ai tiré l'écran pour le sortir, ça a tordu les pins (ceux qui sont entourés "borne" sur la photo que j'ai linkée juste avant).
Je me suis dit que c'était mort, j'ai remis l'écran, rebranché et en fait pas de problème.

Rassuré, je suis passé au test suivant (sur l'autre écran), et là en rebranchant j'ai obtenu ça :



Du coup je ressort tout le bordel, je remets la platine sur l'écran précédent, mais là j'ai obtenu le même résultat.

Bref, j'ai déconné à plein tube, mais je sentais bien qu'à force de débrancher, rebrancher, saortir, rentrer l'écran, une merde allait finir par arriver sur ce fragile matos. Je suis dèg (et, accessoirement, un boulet)

Donc première priorité, réparer ce problème-ci... Une idée de la façon dont je devrais m'y prendre ? Neutral
avatar
Laucops
Loose
Loose

Messages : 185
Date d'inscription : 18/06/2016

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par raditz le Jeu 1 Juin 2017 - 21:14

Teste les potards de synchro.
Ton câble de degauss est branché au bon endroit ?
avatar
raditz
Pièce unique
Pièce unique

Messages : 4036
Date d'inscription : 25/10/2015
Age : 38
Localisation : Planète Vegeta (13)

https://www.instagram.com/geraldino_fabrini_raditz/

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Laucops le Jeu 1 Juin 2017 - 21:19

Ca vient pas de la synchro, c'est aussi ce à quoi j'ai pensé mais non.
Le cable de dégauss est bien branché en automatique (pas comme sur la photo en lien, qui prête certes à confusion).
avatar
Laucops
Loose
Loose

Messages : 185
Date d'inscription : 18/06/2016

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Jeu 1 Juin 2017 - 21:33

Tu aurais dû attendre je t'aurais prêté une alimentation us pour testé le dégauss automatique mais là, il y a du avoir un problème sur la platine et l'interrupteur de la synchronisation sur la platine tu as joué avec pour voir si en la manipulant tu l'aurais pas bougé, la j'ai l'irl qui se prépare donc pas de temps disponible pour des photos mais c'est peut-être sa la cause !
avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Laucops le Jeu 1 Juin 2017 - 21:38

Ok, je lisais cette doc (qui va bien au-delà ce mes maigres compétences) et il parle effectivement de ce switch, je vais essayer ça.
avatar
Laucops
Loose
Loose

Messages : 185
Date d'inscription : 18/06/2016

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Jeu 1 Juin 2017 - 21:40

@Laucops a écrit:Ok, je lisais cette doc (qui va bien au-delà ce mes maigres compétences) et il parle effectivement de ce switch, je vais essayer ça.
Oui c'est un switch synchronisation sa doit être sa ton problème, après pour le dégauss je suis persuadé que c'est le degauss 220v de l'alimentation.
avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Laucops le Jeu 1 Juin 2017 - 22:23

Bon, j'ai commuté le switch -> même problème (avec plus d'instabilité).
J'ai actionné plusieurs fois le switch, des fois qu'il y aurait un faux contact, mais rien.
Je précise que le bleu de mon écran n'est pas lié à Magical Drop, c'est l'écran que j'ai aussi quand je devrais avoir la "mire" MVS (sans jeu donc).

Pour le dégauss, tu penses que l'alim ne délivre pas précisément 220 V ? Ou c'eest que l'alim hantarex que tu utilises délivre une autre tension pour le dégauss ?
avatar
Laucops
Loose
Loose

Messages : 185
Date d'inscription : 18/06/2016

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Jeu 1 Juin 2017 - 23:53

@Laucops a écrit:Bon, j'ai commuté le switch -> même problème (avec plus d'instabilité).
J'ai actionné plusieurs fois le switch, des fois qu'il y aurait un faux contact, mais rien.
Je précise que le bleu de mon écran n'est pas lié à Magical Drop, c'est l'écran que j'ai aussi quand je devrais avoir la "mire" MVS (sans jeu donc).

Pour le dégauss, tu penses que l'alim ne délivre pas précisément 220 V ? Ou c'eest que l'alim hantarex que tu utilises délivre une autre tension pour le dégauss ?
La dans l'immédiat je suis pas chez moi et tu sais que se week-end c'est l'irl ngp, donc ont vas faire simple renvoi moi la platine que je regarde à sa !
Car si tu as perdu l'image c'est qu'il y a dû avoir un problème où un cour circuit quelques part !
avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Laucops le Ven 2 Juin 2017 - 7:14

OK je te renvoie ça dès cet après-midi, merci infiniment Embarassed

Peux-tu me communiquer ton adresse (par mail par exemple) ? j'ai pas gardé le carton dans lequel tu m'as envoyé la platine donc je n'ai plus ton adresse.
avatar
Laucops
Loose
Loose

Messages : 185
Date d'inscription : 18/06/2016

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Mar 13 Juin 2017 - 23:51



avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Mar 13 Juin 2017 - 23:55

Alors voilà mon petit Paul, ta platine et ton dégauss fonctionne sans problème donc change moi se bloc alimentation par une alimentation us 250 où 300.
Le poto Sanjuro pensé qu'il avait un problème à son écran alors que c'était se transformateur bobine qui merdé également !
avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Laucops le Mer 14 Juin 2017 - 7:12

Tu veux dire que y avait rien à réparer sur la platine ?

poor

Pourtant j'avais testé avec deux alims différentes (mais dans laquelle y a un transformateur bonine à chaque fois).

Bon, je vais me mettre en quête de cette fameuse alim ninja
avatar
Laucops
Loose
Loose

Messages : 185
Date d'inscription : 18/06/2016

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Mer 14 Juin 2017 - 9:55

@Laucops a écrit:Tu veux dire que y avait rien à réparer sur la platine ?

poor

Pourtant j'avais testé avec deux alims différentes (mais dans laquelle y a un transformateur bonine à chaque fois).

Bon, je vais me mettre en quête de cette fameuse alim ninja
Oui exactement rien à réparé yesss
Dès le début je savais que c'était ton alimentation qui faisait merdé ton écran Wink
avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par raditz le Mer 14 Juin 2017 - 10:02

Laucops, tu devrais acheter un peigne voltmètre
Tout le monde devrait avoir ça sur ses bornes :
https://www.neogeo-players.com/t691-mesurer-la-tension-5v-et-12v-de-sa-borne-d-arcade
avatar
raditz
Pièce unique
Pièce unique

Messages : 4036
Date d'inscription : 25/10/2015
Age : 38
Localisation : Planète Vegeta (13)

https://www.instagram.com/geraldino_fabrini_raditz/

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Laucops le Mer 28 Juin 2017 - 22:15

J'avais pas vu ton message clown

Je ferai un petit contrôle du +5V et du +12V du coup.

Quoiqu'il en soit, j'ai enfin réglé les problèmes de taches magnétiques (j'ai change de pièce - sans doute moins humide - et j'ai agencé la platine différemment) MAIS :

Problème 1 : Les couleurs sont pas top.
Concrètement, elles sont plutôt ternes et sombres mais surtout bleutées. Pourtant les trois composantes R G B sont présentes (j'ai vérifié avec mon slot mvs "à vide").
Initialement, il m'avait semblé que c'était pas si mal (c'est que j'avais dit à Glaude par mail, tout à ma joie d'avoir enfin une image sans tache), car j'avais essayé avec le très pimpant Magical Drop II, mais en essayant d'autres jeux je n'ai pu me rendre qu'à l'évidence, surtout quand j'ai mis un slot consolisé sur une Trinitron à côté de la borne pour comparer.

Voyez plutôt :

Last Blade II sur borne.


Last Blade II sur TV:


Magical Drop II sur borne :


Magical Drop II sur TV :


problème 2 : pas mal de boutons du panel d'origine ne sont pas reconnus

Ca dépend d'ailleurs des jeux.
Sur Magical drop II, c'est le bouton B du player 2 qui n'est pas reconnu, sauf quand je tripatouille de peigne dans quel cas ça peut revenir.
Sur Last Blade II, le bouton B du player 2 n'est jamais reconnu, ni le bouton D d'aucuns des deux players.
Sur Nam-75, la direction bas du player 1 est rarement reconnue, le bouton B du player 2 jamais.

Faut savoir que la borne est à l'origine en 2x6, mais j'avoue que j'y connais que dalle en cablage jamma (je crois avoir lu qu'un câblage jamma standard n'accepte que 3 boutons par joueurs).

Voilà les questions que je me pose :
- Va-t-il falloir que je joue sur le cutoff du bleu pour mon image (je sens que Glaude va me dire "touche pas à ça malheureux !"  mrgreen )?
- L'alim peut-t-elle être en cause pour le coup des boutons ? Je dis ça parce que j'ai d'autres signes d'alim "insuffisante" par ailleurs (genre le son qui passe pas toujours sur Street Hoop, chose qui se produisait aussi sur mon slot consolisé avant que je ne passe d'une alim 2A à une 5A). J'ai d'ailleurs un poto qui passe à la maison avec un slot mv1B, moins gourmand que mon MV1FZ: 3A contre 7A (je sens que Glaude va me dire : "t'façons depuis le temps que je te dis de te prendre une Hantarex US 250 ou 300" siffle )
avatar
Laucops
Loose
Loose

Messages : 185
Date d'inscription : 18/06/2016

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Sanjuro le Mer 28 Juin 2017 - 22:57

franchement, l'alim peut jouer en matière d'approvisionnement de jus, mais pour du simple I/0 pour les boutons de je pense pas. ton cablage jamma a un souci

par contre, ton image est trop bleue, y'a pas à chier, tu as une perte enorme de jaune, il est quasiment inexistant, pas besoin de TV à coté pour le voir (kaede a les cheveux blancs)
.

_________________
fete      cowboy

Plutôt que de dire "ca déchire de la chenille" dites: GICLE
avatar
Sanjuro
Mintissime !
Mintissime !

Messages : 1998
Date d'inscription : 25/10/2015
Age : 33
Localisation : dans une cage

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Mer 28 Juin 2017 - 23:04

Bon je suis en discussion pour une session arcade avec les copains du nord, mais je reviens, comme dit sanju :biz: même pour tes couleurs et luminosité peuvent jouer avec un vieux câble !
Donc je viens à la rescousse après, Laucops commence à bien me connaître Wink
avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Sanjuro le Mer 28 Juin 2017 - 23:16

@Laucops a écrit:
Faut savoir que la borne est à l'origine en 2x6, mais j'avoue que j'y connais que dalle en cablage jamma (je crois avoir lu qu'un câblage jamma standard n'accepte que 3 boutons par joueurs).

le jamma standard c'est 3 boutons avec emplacement pour cabler le 4eme bouton neo geo sur pin25 et bouton 5 exotiquement sur pin26

si tes 6 boutons sous le panel sont raccordés c'est que tu dois avoir un kick harness sous la culotte, une sorte de raccord annexe au cablage jamma qui se branche directement sur un system (cps2 principalement)


_________________
fete      cowboy

Plutôt que de dire "ca déchire de la chenille" dites: GICLE
avatar
Sanjuro
Mintissime !
Mintissime !

Messages : 1998
Date d'inscription : 25/10/2015
Age : 33
Localisation : dans une cage

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Jeu 29 Juin 2017 - 0:44

Laucops télécharge le pdf monitor hantarex 9110 que tu trouveras sur Google la partie réglage se trouve en page 37 et 38 si je ne dis pas de bêtises tu ne touche pas aux cut off 5, 6 et 7 du shema et le vr qui se trouve pas loin de la tht sur le shema tout à déjà était réglé.
Se plan t'aidera à comprendre les différents réglages de cette platine en plus il y a une traduction en français pour chaque potentiomètres donc pas difficile à comprendre.
Ensuite test et règle ton 5v à l'aide d'un voltmètre  (5,15)c'est très bien.
Ensuite avec se voltmètre mais toi en position test diode et test tes continuitées si sa sonne c'est que ta continuité à chaque extrémités de ton câblage est bonne et oui sur le positif et le négatif de tes boutons qui je pense sont des boutons à lamelles contact idem si sa sonne c'est que c'est good.
A toi de jouer champion Wink


Dernière édition par glaude 11 le Jeu 29 Juin 2017 - 0:46, édité 1 fois
avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Jeu 29 Juin 2017 - 0:45

J'oublier pour toutes questions et test en direct tu as mon numéro Wink
avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par raditz le Jeu 29 Juin 2017 - 9:14

Oui, retrace tous tes câbles à partir du peigne jamma :


Les potards cut off R, G et B se situent sur la carte vidéo à l'arrière du tube.
avatar
raditz
Pièce unique
Pièce unique

Messages : 4036
Date d'inscription : 25/10/2015
Age : 38
Localisation : Planète Vegeta (13)

https://www.instagram.com/geraldino_fabrini_raditz/

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par glaude 11 le Jeu 29 Juin 2017 - 12:47

Toutes et sur la document pour les réglages, et je répète les cut off sont réglés donc tu joues seulement avec les gains qui ont peut être bougés avec le transport ou l'installation de la platine !
avatar
glaude 11
Near-mint
Near-mint

Messages : 865
Date d'inscription : 19/04/2016
Age : 37
Localisation : Valenciennes

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Laucops le Jeu 29 Juin 2017 - 23:36

2è classe Laucops au rapport, sir !

- J'ai testé le +5V et le 12V : 5,1V et 12,3V, je crois pouvoir dire qu'on est bon, sir !

- J'ai testé les continuités des différents boutons, et la soudure sur le peigne du bouton B 2P accuse l'outrage du temps. Je compte refaire les soudures du peigne, sir !

- Le bouton D est effectivement câblé sur un raccord annexe que signalait le sergent Sanjuro plus haut, du coup je compte le câbler direct sur le pin 25, sir !

- J'ai joué sur les gains, et en baissant le bleu, en poussant le rouge et avec le vert à fond, plus un surcroît de luminosité, je trouve qu'on obtient un résultat fort acceptable, sir !

- En d'autres termes je commence à croire que je vois le bout du tunnel, sir !
avatar
Laucops
Loose
Loose

Messages : 185
Date d'inscription : 18/06/2016

Revenir en haut Aller en bas

Re: [WIP] deux Royal Video Special 25 [1/2]

Message par Joker le Jeu 29 Juin 2017 - 23:41

Bien cool par contre ton tube semble en bout de course ...une photo de l'image ?

_________________
Non mais ...

avatar
Joker
Mintissime !
Mintissime !

Messages : 1517
Date d'inscription : 01/10/2016
Age : 40
Localisation : Bordeaux

https://youtu.be/6u-tp2f_Pt8

Revenir en haut Aller en bas

Page 5 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum