Panne de son sur slot MV2F

Aller en bas

Panne de son sur slot MV2F

Message par F4FTX le Jeu 9 Nov - 22:01

Bonjour à tous,

Je post un message en désespoir de cause  pale ...

Problème :
j’ai systématiquement l’erreur Z80 au démarrage de mon slot MV2F (avec ou sans cartouche) puis si je continue (UNIBIOS) les jeux se lancent mais je n'ai plus aucun son.

Contexte :
C’est arrivé après avoir remonté la carcasse et posé les pieds de PCB (toute fin de consolisation) . Je l’avait testé l’instant d’avant et tout fonctionnait sans problème.

Ce que j’ai testé jusqu’à present:
- test du sons depuis le menu test -> KO
- reset pram -> IDEM
- contrôle alimentation 12V -> OK
- verification son sur prise casque -> KO aucun son
- verification des volumes -> IDEM
- verification de l’ampli -> OK le bruit augmente si je fais varier le potentiomètre
- verification des pates des composants (en particulier Z80 yamaha neo… )
- verification des pistes à l’oeil nu des deux coté (je suis pas à l’abrit d’être passé à coté de quelque-chose car j’ai une très très mauvaise vue)
- nettoyage de toute la carte au pinceau pour écarter tout problème lié à de la limaille ou autre chose -> IDEM

J’ai besoin d’aide j’en appelle à vous, comment puis-je affiner le diagnostique ?
Je n’ai pas le moral ce soir car j’ai mis pas mal d’énergie pour en arriver là et une panne sur la ligne d’arrivée … Et je ne sais meme pas si j’arriverais à changer le Z80 avec mon équipement… Alors le Yamaha ou un neo … :*(

Materiel dont je dispose à la maison:
- un multimètre
- un fer à souder ancien (panne moyenne et pas de réglage)
- une pompe à dessouder

Voici l’erreur, sait’on jamais :


D'avance je vous remercie pour votre aide...
avatar
F4FTX
Bootleg
Bootleg

Messages : 45
Date d'inscription : 27/10/2017
Age : 38
Localisation : Cergy

Revenir en haut Aller en bas

Re: Panne de son sur slot MV2F

Message par raditz le Ven 10 Nov - 10:18

@F4FTX a écrit:Je n’ai pas le moral ce soir car j’ai mis pas mal d’énergie pour en arriver là et une panne sur la ligne d’arrivée … Et je ne sais meme pas si j’arriverais à changer le Z80 avec mon équipement… Alors le Yamaha ou un neo … :*(

Je compatis, je suis en plein bricolage de mes bornes depuis 4 mois, très peu de temps à y consacrer, à chaque fois que je répare un truc, une autre erreur apparaît...
On veut parfois faire de fausses économies, fini pour moi le matos HS à réparer.
Je ne peux pas t'aider, bon courage !
avatar
raditz
Pièce unique
Pièce unique

Messages : 4774
Date d'inscription : 25/10/2015
Age : 38
Localisation : Planète Vegeta (13)

https://www.instagram.com/geraldino_fabrini_raditz/

Revenir en haut Aller en bas

Re: Panne de son sur slot MV2F

Message par Spike Spiegel le Ven 10 Nov - 12:08

Ça peut être du à plusieurs choses
Une z80 hs
J'ai vu que tu avais changé la pile. Est ce que l'ancienne n'aurait pas un peu coulee et que tu aurais de faux contacts (ça arrive souvent)

_________________
avatar
Spike Spiegel
Mintissime !
Mintissime !

Messages : 1900
Date d'inscription : 25/10/2015
Localisation : A l'ouest

Revenir en haut Aller en bas

Re: Panne de son sur slot MV2F

Message par F4FTX le Ven 10 Nov - 12:33

Merci pour vos réponses. Il y avait un peu de coulures au niveau de la batterie, ce soir je regarderais cette zone bien en détail, je testerais la continuité des pistes de ce coin là et vérifierais les soudures.
Y a t'il un moyen simple de vérifier le Z80 directement sur la carte ?
avatar
F4FTX
Bootleg
Bootleg

Messages : 45
Date d'inscription : 27/10/2017
Age : 38
Localisation : Cergy

Revenir en haut Aller en bas

Re: Panne de son sur slot MV2F

Message par Spike Spiegel le Ven 10 Nov - 13:48

Aucune idée mais si tu as eu des coulures je commencerai par là Wink

_________________
avatar
Spike Spiegel
Mintissime !
Mintissime !

Messages : 1900
Date d'inscription : 25/10/2015
Localisation : A l'ouest

Revenir en haut Aller en bas

Re: Panne de son sur slot MV2F

Message par choub le Ven 10 Nov - 13:52

Il n'existe pas une eprom diagnostique sur AES ?
avatar
choub
Bootleg
Bootleg

Messages : 29
Date d'inscription : 25/10/2017

Revenir en haut Aller en bas

Re: Panne de son sur slot MV2F

Message par F4FTX le Ven 10 Nov - 14:44

@choub a écrit:Il n'existe pas une eprom diagnostique sur AES ?

Si à priori, mais cela implique de sacrifier une cartouche de jeu pour effectuer les tests Z80 ... Sad
avatar
F4FTX
Bootleg
Bootleg

Messages : 45
Date d'inscription : 27/10/2017
Age : 38
Localisation : Cergy

Revenir en haut Aller en bas

Re: Panne de son sur slot MV2F

Message par choub le Ven 10 Nov - 19:12

Fait une demande de prêt sur le forum, peut être que quelqu'un en a une à prêter.
avatar
choub
Bootleg
Bootleg

Messages : 29
Date d'inscription : 25/10/2017

Revenir en haut Aller en bas

Re: Panne de son sur slot MV2F

Message par F4FTX le Ven 10 Nov - 20:20

@choub a écrit:Fait une demande de prêt sur le forum, peut être que quelqu'un en a une à prêter.

C'est une bonne idée yesss , je vais voir ça. En plus on ne peut pas sacrifier n'importe quelle cartouche, seules certaines peuvent permettre la communication avec la prom.

Ce soir je vais examiner toutes les soudures
avatar
F4FTX
Bootleg
Bootleg

Messages : 45
Date d'inscription : 27/10/2017
Age : 38
Localisation : Cergy

Revenir en haut Aller en bas

Re: Panne de son sur slot MV2F

Message par F4FTX le Sam 11 Nov - 21:56

Bon ... J'ai passé plus d'une heure à examiner toutes les soudures et les pistes sur les deux faces du PCB et je n'ai identifié aucune anomalie flagrante. Donc je vais opter pour le diagnostic, j'ai commandé une 27c1024 et une 27c010 (j'ai un programmateur à la maison) Je vais essayer dessouder proprement sur la cartouche pour pouvoir remettre la puce d'origine après et éviter de sacrifier un jeu ...
avatar
F4FTX
Bootleg
Bootleg

Messages : 45
Date d'inscription : 27/10/2017
Age : 38
Localisation : Cergy

Revenir en haut Aller en bas

Re: Panne de son sur slot MV2F

Message par F4FTX le Mer 15 Nov - 17:17

Petite mise à jour en passant...
J'ai controlé toutes les pistes entre:
Z80<->YM2610 -> OK
Z80<->NEO-D0 -> OK
Z80<->RAM -> OK
Contrôle du 5V sur les composants du circuit son -> OK
J'ai remplacé le Z80 (j'en ai profité pour mettre un socket au passage) -> Meme problème ... Meme si c'est la panne la plus courante, ce n'est pas la mienne scratch
Je n'ai pas encore reçu la 27C1024, j'ai aussi commandé le composant sram sait-on jamais
avatar
F4FTX
Bootleg
Bootleg

Messages : 45
Date d'inscription : 27/10/2017
Age : 38
Localisation : Cergy

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum