Le Deal du moment : -38%
Promo rare sur le Casque sans fil Sony WH-1000XM3
Voir le deal
235 €
-54%
Le deal à ne pas rater :
Tondeuse à barbe Babyliss Designer SH500E
59.99 € 129.99 €
Voir le deal

[WIP 60%] Normaliser un signal vidéo

Page 3 sur 3 Précédent  1, 2, 3

Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Sam 23 Nov 2019 - 18:25

Ca n'avance pas beaucoup en ce moment parce qu'il fait froid dans mon grenier, et puis j'essaie d'exploser mon record à Puzzle Bobble 2 histoire que TheWave lâche enfin l'affaire et s'avoue vaincu une bonne fois pour toutes.
Avec ces températures, il n'est pas exclu que je me remette au DDR, c'est dire.

Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Dim 8 Déc 2019 - 20:15

Je n'abandonne pas, mais je me bats avec un radiateur chauffe serviettes de salle de bains.
Je lui ai intégré une porte logique, mais ça ne suffit pas. Du coup, je cais devoir y intégrer une télécommande sans fil, et c'est pas facile.
Oui, non, rien à voir avec les jeux vidéo, je sais.
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Mar 31 Déc 2019 - 0:01

... et remise en ordre de mon "labo". Un peu de menuiserie pour faire des tiroirs et un support de clavier coulissant avec plein de chutes de bois et de plaques de plancher, un peu de rangement, et je suis prêt pour me geler les miches dans mon grenier et faire avancer le projet!
Ca fair presque rangé, non?

[WIP 60%] Normaliser un signal vidéo - Page 3 20191210

Maintenant
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Sam 11 Jan 2020 - 0:17

... et enfin des progrès sur ce projet.
Concrètement: deux microcontrôleurs en cascade pour gérer la détection et la regénération du signal de synchro avec offset horizontal et vertical. Le tout asservi par le signal d'entrée, donc pas de perte de synchro possible.
Sur un oscillo avec un signal de test, ça fonctionne impec.
Reste à tester ça sur un vrai signal vidéo et à le faire sortir sur un vrai écran. Ce sont les prochaines étapes.
Du coup, je me suis permis de faire avancer la progression de 10%.
Notez que si ça marche juste en faisant ça, je me serai quand même bien emmerdé pour rien pendant des dizaines d'heures (mais non, j'ai appris plein de trucs!).
En bleu le signal d'origine, en rouge le signal généré avec décalage horitontal, vertical, et ajustement de la taille des VBL:
[WIP 60%] Normaliser un signal vidéo - Page 3 Chaine10
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Joker le Sam 11 Jan 2020 - 10:33

Allez fait nous une belle PCB qui prend tout les signaux 15 k et tu inondes le marché ,ça peut intéresser du monde !

_________________
"Il est indispensable d'avoir une euro dans un setup arcade" :Raditz 2/02/2018.


[WIP 60%] Normaliser un signal vidéo - Page 3 Sign_m10

John Caffe le 25/09/2018:"Je comprends mieux ta remarque. Toi, t'es au moins ingénieur, et probablement inscrit à Mensa "
Joker
Joker
Scellé
Scellé

Messages : 3636
Date d'inscription : 01/10/2016
Age : 42
Localisation : Bordeaux

https://youtu.be/6u-tp2f_Pt8

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par poup le Sam 11 Jan 2020 - 11:23

Marrant ça "normalise" ton signal, il est plus carré après qu'avant.
poup
poup
Used
Used

Messages : 412
Date d'inscription : 03/12/2015
Age : 42
Localisation : 37

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Sam 11 Jan 2020 - 14:53

Ca, c'est parce que j'ai rentré la forme d'onde à la main dans un fichier Excel. Du coup, je n'ai pas mis beaucoup de points et l'interpolation fait que les pentes sont douces en entrée. Le vrai signal sort de comoosants TTL et a des fronts beaucoup plus verticaux.
En tout cas, c'est ce qu'on va voir quand j'aurai câblé tout ça sur une vraie carte (celle de ma 138in1 qui ne me sert plus qu'à ça!!!).
J'ai toujours une petite inquiétude pour la distorsion, il me tarde de voir ça carrément sur un écran! Cette nuit? mrgreen
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Sam 11 Jan 2020 - 23:48

Pour vous éviter de lire ce qui se passe en page 1 parce que ça devient costaud, résumé très très succint de l'épisode d'aujourd'hui, avec le test sur une vraie carte JAMMA 15kHz: celle de la MVS 138in1 et avec 2 potars pour faire les réglages... Et je cite donc la conclusion:

J'obtiens le signal suivant (en bleu l'original en rouge celui que je produis):
[WIP 60%] Normaliser un signal vidéo - Page 3 Chaine12

Cette fois-ci, on observe un signal décalé de 7 lignes vers le bas avec un offset horizontal vers la gauche, et on a bien des pulsations pendant le VBL. A bien y regarder, ça ressemble quand même furieusement au signal d'entrée!

Prochaine étape: supergun de la mort avec 6 résistances, un câble Peritel et des bouts de fils, puis j'intercale mon montage au milieu et on regarde ce qui se passe!
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Dim 12 Jan 2020 - 20:40

Pour commencer, je me débarrasse des fils soudés directement sur le connecteur JAMMA de la 138in1. Je les remplace par des jolis connecteurs soudés sur une rallonge JAMMA. Ce sera plus simple à connecter sur mes plaques de proto, et sur les PCB de proto qui arriveront potentiellement derrière. Et en plus, je pourrai tester d'autres cartes JAMMA très facilement.
Un connecteur d'alimentation, et un connecteur pour les signaux vidéo. Ca suffira pour le moment:
[WIP 60%] Normaliser un signal vidéo - Page 3 20200116
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Lun 13 Jan 2020 - 22:37

Je viens de faire un peu de ménage dans le premier post, parce qu'il est devenu trop long pour que je puisse l'enregistrer. Eh oui, je ne suis pas assez rapide pour réaliser ce petit projet.
Bon, ceci dit, comme disait Yannick:

En haut...
[WIP 60%] Normaliser un signal vidéo - Page 3 Enhaut10

En bas...
[WIP 60%] Normaliser un signal vidéo - Page 3 Enbas10

A gauche...
[WIP 60%] Normaliser un signal vidéo - Page 3 Agauch11

A droite...
[WIP 60%] Normaliser un signal vidéo - Page 3 Adroit11
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Dim 26 Jan 2020 - 18:55

Et après des heures de calculs et de vérifications....
J'ai fini par brancher la rallonge JAMMA entre une carte qui marche et une borne qui marche => le problème vient de la rallonge.
combat
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Dim 2 Fév 2020 - 23:45

Pour ceux qui suivent...
- recâblage de la rallonge dans le bon sens => image moche
- coupe des fils de la rallonge à 10cm et soudure dessus => image moche
Ca vient peut-être de la télé que j'utilise. Du coup, j'envisage de venir me brancher directement sur mon supergun maison pour tester directement dans ma grosse borne. Là, je sais que ça marche d'habitude!
Ce soir, par dépit, j'ai décidé de virer l'un des gros microcontrôleurs (un Arduino pro mini) et de le remplacer par une petite version à 8 pattes (mais toujours à 16MHz).
J'en ai bavé, mais c'est fait.
Prochaine étape, mettre tout ça sur une carte et le coller dans la borne pour tester.
Il me tarde de voir l'image bouger à l'écran (et de pouvoir jouer à Qix sur ma petite borne en tate)!
bounce
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Dim 16 Fév 2020 - 23:22

Cet après-midi, remplacement de la plaquette Arduino Pro mini par un petit circuit intégré ATtiny85. Tout le bazar tourne donc maintenant sur 2 petits microcontrôleurs.
Et la satisfaction d'avoir une image centrée sur une télé dont on n'a pas la télécommande!
[WIP 60%] Normaliser un signal vidéo - Page 3 20200210

[WIP 60%] Normaliser un signal vidéo - Page 3 20200211

Maintenant, il va vraiment falloir installer ça dans la borne pour valider la solution!
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Jeu 20 Fév 2020 - 22:49

Ce soir, j'ai fini la plaquette qui me permet de faire les choses proprement et de virer une bonne partie des sources de parasites.
Le résultat, c'est une plaquette à l'esthétique très pro...
ptdr
[WIP 60%] Normaliser un signal vidéo - Page 3 20200214

Après, j'ai monté cette merveille dans ma borne, sur mon beau supergun maison. Là, au moins, ça fait pro!!!
ptdr
[WIP 60%] Normaliser un signal vidéo - Page 3 20200216

Et donc je lance le dernier jeu joué par ma fille pour constater une image... qui vascille dans tous les sens, exactement comme sur ma télé de développement!
combat
[WIP 60%] Normaliser un signal vidéo - Page 3 20200215

Petite lassitude... Je ne comprends pas d'où proviennent ces variations. Sur ma télé de développement, j'avais la même chose en injectant directement le signal de synchro d'entrée (sans le modifier). Je dois faire un truc quelque part qui perturbe le signal, mais je ne sais pas quoi.
Il va vraiment falloir que je finisse par trouver, parce que ça devient un poil frustrant.
Heureusement que j'ai un endroit pour partager ma frustration!
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par poup le Jeu 20 Fév 2020 - 23:17

Ha merde, j'y ai cru !
Y'a ou un truc qui s'est débranché ou un parasite je pense.
poup
poup
Used
Used

Messages : 412
Date d'inscription : 03/12/2015
Age : 42
Localisation : 37

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Ven 21 Fév 2020 - 0:09

A première vue, je pencherais pour une imprécision due à la durée d'exécution d'une instruction des microcontrôleurs, qui pourrait expliquer des ondulations horizontales.
Mais en branchant directement le signal de synchro d'origine, j'avais des parasites aussi!
A l'oscillo, j'ai l'impression que les parasites proviennent de la télé (j'ai plus de parasites côté télé que côté JAMMA si je visualise le foutoir autour de la résistance de couplage).
J'ai cru à un souci avec le niveau du signal ou une mauvaise impédance de sortie, mais je n'y crois plus.
Ca veut dire que demain, j'y passe ma soirée. Il faut que je trouve!!!
Merci de ton attention, en tout cas, je me sens moins seul beer
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Ven 21 Fév 2020 - 19:57

Bon... Après avoir tout bien vérifié, et refait les connecteurs de mon supergun qui étaient tout pas terribles (parce que je savais pas faire à l'époque), le verdict!
Je crois que de devrais relire le début de cette longue aventure, notamment le passage sur la durée d'exécution d'une instruction sur un microcontrôleur. Je dois me rendre à l'évidence, je ne vois plus que ça pour expliquer l'approximation du signal généré.
Pour les courageux, une vidéo de 18 secondes avec l'oscillogramme du signal généré vs le signal d'entrée, et le résultat sur l'écran:


Je suis bon pour reprendre les bases, et faire un cross-over micro-contrôleur / PLL / portes logiques / Bascule RS.

Ce qui est casse bonbons, c'est surtout que mon environnement de travail semble perturbé: dans la borne, je n'ai pas les parasites que j'ai pu observer sur mon écran de test. Il faut que je trouve d'où ça peut venir.

Pour la peine, je fais redescendre l'avancement de 77% à 60%.

Heureusement que j'aime ça!
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Sam 22 Fév 2020 - 8:08

Je suis en train de relire la doc du LM1881 (le séparateur de synchro). On dirait qu'il est potentiellement capable de générer les pulsations manquantes pendant un VBL. Il faut que je teste ça.
Si c'est le cas, je devrais pouvoir produire mes sig aux intermédiaires avec de l'électronique discrète (sans microcontrôleur), et créer le déphasage de synchro avec un PLL de manière analogique. (Sans microcontrôleur).
Le microcontrôleur serait juste là pour compter les lignes et calculer le décalage vertical, poir le recombiner derrière avec des ports logiques et une bascule.
En gros, retour à la case départ, maks comme toujours avec une piste sérieuse Wink
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par poup le Dim 23 Fév 2020 - 12:35

Cool, je reste attentif à tes aventures.
J’espère que ce n’est pas une histoire de qualité de composant
poup
poup
Used
Used

Messages : 412
Date d'inscription : 03/12/2015
Age : 42
Localisation : 37

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Dim 23 Fév 2020 - 12:52

Cool, merci!
Je pense que c'est lié aux erreurs cumulées des 2 microcontrôleurs. Ça tourne à 16MHz, on se retrouve facilement avec des erreurs de l'ordre de la microseconde. Vu qu'une ligne est affichée en 63 microsecondes, ça se voit vite.
Je trouve quand même un peu bizarre le fait que le signal saute comme ça sur l'oscillo. Quand je vois que certains affichent un signal composite sur une télé avec un Arduino...
Je vais voir si je peux faire ça en analogique. Là, on va parler en nanosecondes Wink
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Dim 1 Mar 2020 - 0:15

Petit bricolage du soir...
J'avais prévu, il y a quelques mois, de remplacer mon alim ATX par une vraie alim d'arcade qui a un peu plus la classe. J'en ai donc commandé une, que je gardais en stock en attendant de m'y coller...
Je viens de câbler cette alim sur mon environnement de test. Déjà, j'ai bien moins de parasites à l'écran. L'image est juste vacillante, comme dans la borne. Cool, une bonne base pour travailler!

[WIP 60%] Normaliser un signal vidéo - Page 3 20200220
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Dim 8 Mar 2020 - 9:09

Petite nouvelle du jour... J'ai commandé un circuit intégré GS4981 hier soir.
Ca permet d'isoler le signal de synchro horizontale proprement, et a priori de générer les impulsions manquantes pendant un VBL.
Si ça fonctionne effectivement comme je pense, je pourrai coller un PLL dessus et déphaser le signal de synchro horizontale de manière analogique.
En un mot, ça va être la classe!
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Dim 22 Mar 2020 - 22:13

Cette semaine, j'ai passé quelques soirées à bricoler avec le GS4981 reçu par miracle par la poste.
Je n'arrive à rien avec cette puce.
Elle est l'équivalent du classique séparateur de syncho, mais avec une détection de HSYNC.
Si j'échange les deux puces, j'obtiens bien tous les signaux que je suis censé obtenir avec le 1881. Mais dès que je repasse sur ce 4981, plus aucun signal ne sort.
Trois solutions:
- J'ai cramé la puce en la soudant (c'est minuscule, il faut la souder sur un support pour pouvoir l'utiliser). J'en ai soudé deux, et les résultats sont les mêmes.
- Le niveau de tension que je donne en entrée ne lui convient pas? Cette puce est censée être le successeur de la 1881 qui, elle, fonctionne sur mon circuit
- Je me suis fait vendre des puces contrefaites. Elles arrivent de Pologne et pas de Chine, alors c'est un peu la surprise. Mais elles ne font tellement rien qu'il y a de quoi se poser la question...
Du coup, pour le moment, rien de neuf. J'essaierai peut-être d'en commander d'autres à l'occasion!
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par poup le Dim 22 Mar 2020 - 22:22

Ha mince, courage. Si tu es bloqué chez toi, ça te laissera du temps pour explorer tout ça.
poup
poup
Used
Used

Messages : 412
Date d'inscription : 03/12/2015
Age : 42
Localisation : 37

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par theWave le Lun 23 Mar 2020 - 9:18

Hey Bouz, bricolage propre l'alim, c'est net.

Si tu as reçu 2 puces identiques c'est peu probable que tu aies cramé les 2... Je pencherai plus sur contrefaçon ou signal pas bon.
Tu les as prises sur Ebay ?

_________________
Sanjuro a écrit:en Special Guest Star, WRC dans le rôle de theWave
ancien directeur du service de renseignements NGS, il a le bras long comme un anaconda sous stéroïdes, si un gros bonnet doit se coucher, c'est qu'il en a donné l'ordre.
theWave
theWave
Pièce unique
Pièce unique

Messages : 7735
Date d'inscription : 25/10/2015

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Bouz le Lun 23 Mar 2020 - 13:07

@poup a écrit:Ha mince, courage. Si tu es bloqué chez toi, ça te laissera du temps pour explorer tout ça.

Je bosse de chez moi, mais ça me laisse un peu de temps quand même Wink

@theWave a écrit:Hey Bouz, bricolage propre l'alim, c'est net.

Si tu as reçu 2 puces identiques c'est peu probable que tu aies cramé les 2... Je pencherai plus sur contrefaçon ou signal pas bon.
Tu les as prises sur Ebay ?

Oui, commandé sur eBay. Vu que ça ne court pas les rues et que c'est relativement cher, j'en ai pris 8.
Pour ce qui est du signal, il faudrait peut-être que je teste avec une source composite standard, et pas avec un signal de synchro d'arcade bricolé avec une diode zener.
Il faut que je trouve ça parmi mes vieux machins!
La 1881 se comporte bien avec un signal de synchro nu. J'espère que je ne vais pas devoir générer un signal composite à partir du RGBS du JAMMA juste pour isoler la synchro derrière!
J'ai les puces SONY qu'il faut pour ça, mais ça va complexifier un peu le montage pour rien!
Bouz
Bouz
Near-mint
Near-mint

Messages : 743
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[WIP 60%] Normaliser un signal vidéo - Page 3 Empty Re: [WIP 60%] Normaliser un signal vidéo

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum