Le deal à ne pas rater :
Nike : 25% de réduction supplémentaire sur les articles soldés
Voir le deal

[Résolu] New Astro City : Néon qui s'allume pas

Aller en bas

[Résolu] New Astro City : Néon qui s'allume pas Empty [Résolu] New Astro City : Néon qui s'allume pas

Message par anzymus le Sam 9 Nov - 12:25

Bonjour,

J'ai sans doute mal remonté la borne, le néon ne s'allume pas. Je précise, la lampe est OK car je l'ai testée sur mon autre NAC.

Ci-dessous les photos de l'intérieur, avec l'alim (qui a un truc pas branché, je l'ai mis en rouge) et les cables du néon qui sont pourtant bien branchés.

J'ai testé avec un voltmètre pour voir si du courant arrivait dans la prise qui monte au néon et je crois que c'est 0, mais pas sûr de moi (si vous pouviez me préciser comment bien tester je suis preneur Smile.

Vous avez un avis ?

Merci par avance pour votre aide.

[Résolu] New Astro City : Néon qui s'allume pas 1573298565-20191109-120302[Résolu] New Astro City : Néon qui s'allume pas 1573298564-20191109-120256


Dernière édition par anzymus le Sam 9 Nov - 18:51, édité 1 fois

_________________
[Résolu] New Astro City : Néon qui s'allume pas Signature
anzymus
anzymus
Scellé
Scellé

Messages : 3720
Date d'inscription : 25/10/2015
Age : 37
Localisation : Fullset MVS

https://www.neogeo-players.com

Revenir en haut Aller en bas

[Résolu] New Astro City : Néon qui s'allume pas Empty Re: [Résolu] New Astro City : Néon qui s'allume pas

Message par Bouz le Sam 9 Nov - 15:15

Je ne suis pas spécialiste en néons, mais il n'y a pas un starter et in balast? Tu peux essayer de les échanger entre tes deux bornes, du coup. Le starter est un bon candidat à la panne.
Bouz
Bouz
Mintissime !
Mintissime !

Messages : 1156
Date d'inscription : 11/06/2019
Age : 42
Localisation : Saint Bauzille de Putois

https://www.youtube.com/user/openio

Revenir en haut Aller en bas

[Résolu] New Astro City : Néon qui s'allume pas Empty Re: [Résolu] New Astro City : Néon qui s'allume pas

Message par anzymus le Sam 9 Nov - 16:32

Si le starter c'est le truc noir qui se dévisse alors il n'est pas responsable car j'ai interverti avec celui de l'autre NAC et ça fonctionne.

_________________
[Résolu] New Astro City : Néon qui s'allume pas Signature
anzymus
anzymus
Scellé
Scellé

Messages : 3720
Date d'inscription : 25/10/2015
Age : 37
Localisation : Fullset MVS

https://www.neogeo-players.com

Revenir en haut Aller en bas

[Résolu] New Astro City : Néon qui s'allume pas Empty Re: [Résolu] New Astro City : Néon qui s'allume pas

Message par anzymus le Sam 9 Nov - 18:50

Résolu. Le problème venait des deux "bras" qui encadrent le néon qui étaient trop écartés et donc ça ne faisait pas contact.

_________________
[Résolu] New Astro City : Néon qui s'allume pas Signature
anzymus
anzymus
Scellé
Scellé

Messages : 3720
Date d'inscription : 25/10/2015
Age : 37
Localisation : Fullset MVS

https://www.neogeo-players.com

Revenir en haut Aller en bas

[Résolu] New Astro City : Néon qui s'allume pas Empty Re: [Résolu] New Astro City : Néon qui s'allume pas

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum