[WIP] MV1A muet

Aller en bas

[WIP] MV1A muet  Empty [WIP] MV1A muet

Message par Ragefan Mar 21 Nov 2023 - 9:06

Hello à tous,

Un petit mv1A est passé sur le bench ces jours-ci.
Il démarre sans problème avec le diag bios et l'unibios.
Les bips de tests fonctionnent mais il n'y a pas de son en jeu.

Les tests M1 indiquent un problème entre le 68K et le Z80 avec une erreur COMM Hello received 01.

Confiant, je change le z80 mais le problème reste. L'ensemble du bus data semble correct sauf le NEO-BUF GA9 qui fait la com entre le 68k et le Z80 qui ne semble parler que d'un côté. ( Les pins A devraient ressortir vers les pin B et vis versa non ?)

Je décide donc de le changer par un autre.... Malheur m'en a pris... Le slot de démarre plus. J'ai maintenant le droit à un jolie Watchdog. Je pensais que le neo-buf n'était pas obligatoire pour démarrer le slot. Je suis perdu Sad

Merci pour votre aide
Ragefan
Ragefan
Loose
Loose

Messages : 135
Date d'inscription : 03/09/2023

Revenir en haut Aller en bas

[WIP] MV1A muet  Empty Re: [WIP] MV1A muet

Message par Bouz Mar 21 Nov 2023 - 21:38

Il y a en effet un registre 8 bits bidirectionnel pour communiquer avec le Z80. Sur les MV1A, vu que tout passe par des NEO-BUF, c'est probablement l'un d'eux qui fait le pont.
Tu en as d'autres pour faire un remplacement? D'où tu sortais le précédent? Il était peut-être mort?

(je compatis, je viens de changer un NEO-C1 sur une AES et celui que j'ai mis en remplacement était mort!)
Bouz
Bouz
Scellé
Scellé

Messages : 3014
Date d'inscription : 11/06/2019
Age : 46
Localisation : Saint Bauzille de Putois

https://www.youtube.com/@AurelienBricole

Revenir en haut Aller en bas

[WIP] MV1A muet  Empty Re: [WIP] MV1A muet

Message par Ragefan Mar 21 Nov 2023 - 21:42

Merci l'état est peut être douteux... ceci étant dit, le slot devrait démarrer non ? Je vais le retirer pour voir ! Tu es sur un nouveau slot en réparation ?
Ragefan
Ragefan
Loose
Loose

Messages : 135
Date d'inscription : 03/09/2023

Revenir en haut Aller en bas

[WIP] MV1A muet  Empty Re: [WIP] MV1A muet

Message par Ragefan Mar 21 Nov 2023 - 23:04

J'ai retiré le neo-buf Ga9, le slot devrait démarrer sans .. et bah j'ai un Watchdog. Je me trompe ?
Ragefan
Ragefan
Loose
Loose

Messages : 135
Date d'inscription : 03/09/2023

Revenir en haut Aller en bas

[WIP] MV1A muet  Empty Re: [WIP] MV1A muet

Message par Bouz Mar 21 Nov 2023 - 23:18

Ouep, je suis sur ma première AES Wink.
Je ne connais pas encore les MV1AX. Tu as un schema quelque part avec l'utilisation de ton Neo-Buf? Il y en a de partout et ce sont de simples buffers pilotés par de la logique de contrôle de bus.
Jimagine donc qinue siivant celui que tu enlèves, ça peut mal se terminer!
Bouz
Bouz
Scellé
Scellé

Messages : 3014
Date d'inscription : 11/06/2019
Age : 46
Localisation : Saint Bauzille de Putois

https://www.youtube.com/@AurelienBricole

Revenir en haut Aller en bas

[WIP] MV1A muet  Empty Re: [WIP] MV1A muet

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum